<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.easternprogress.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Board of Regents approves tuition freeze, Model&#8217;s application for charter school status | Eastern Progress</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eastern Progress &raquo; Feed" href="http://www.easternprogress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastern Progress &raquo; Comments Feed" href="http://www.easternprogress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastern Progress &raquo; Board of Regents approves tuition freeze, Model&#8217;s application for charter school status Comments Feed" href="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.easternprogress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.easternprogress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.easternprogress.com/wp-content/themes/Extra/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.easternprogress.com/wp-content/themes/Extra-child/style.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.easternprogress.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.easternprogress.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.easternprogress.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.easternprogress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.easternprogress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.easternprogress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chi Beta Tau to host chili cook-off' href='http://www.easternprogress.com/2017/11/09/chi-beta-tau-to-host-chili-cook-off/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/" />
<link rel='shortlink' href='http://wp.me/p9lVxC-cww5' />
<link rel="alternate" type="application/json+oembed" href="http://www.easternprogress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easternprogress.com%2F2017%2F11%2F17%2Fboard-of-regents-approves-tuition-freeze-models-application-for-charter-school-status%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.easternprogress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easternprogress.com%2F2017%2F11%2F17%2Fboard-of-regents-approves-tuition-freeze-models-application-for-charter-school-status%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1187px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.3em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Roboto Condensed', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Crimson Text', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited,
.post-content a,
.et_pb_pagebuilder_layout .et_pb_blurb_container p a,
.et_pb_pagebuilder_layout .et_pb_code a,
.et_pb_pagebuilder_layout .et_pb_promo_description a,
.et_pb_pagebuilder_layout .et_pb_newsletter_description a,
.et_pb_pagebuilder_layout .et_pb_team_member_description > a,
.et_pb_pagebuilder_layout .et_pb_pricing li a,
.et_pb_pagebuilder_layout .et_pb_slide_content a,
.et_pb_pagebuilder_layout .et_pb_tab a,
.et_pb_pagebuilder_layout .et_pb_text a,
.et_pb_pagebuilder_layout .et_pb_toggle_content a,
.et_pb_pagebuilder_layout .et_pb_fullwidth_code a {
	color: rgba(30,115,190,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">
.archive h1,
.search h1 {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Roboto', Helvetica, Arial, Lucida, sans-serif; font-weight: 100;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #ecf0f5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #ecf0f5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #0a0a0a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Roboto Condensed', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
	color: #5b2c47;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
	text-shadow: 10px 0 #5b2c47, -10px 0 #5b2c47;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
	color: #481432;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_size-font-size">
#footer-nav a {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 79.5px;
					margin: 13.25px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 45px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 60px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 23.5px;
				}
			}</style>
<link rel="shortcut icon" href="http://www.easternprogress.com/wp-content/uploads/2016/01/favicon.gif" /><meta name="description" content="The EKU Board of Regents voted unanimously at their Nov. 15 meeting in Model Laboratory School to halt increases in tuition costs for the 2018-2019 year." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Board of Regents approves tuition freeze, Model&#8217;s application for charter school status" />
<meta property="og:url" content="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/" />
<meta property="og:description" content="The EKU Board of Regents voted unanimously at their Nov. 15 meeting in Model Laboratory School to halt increases in tuition costs for the 2018-2019 year." />
<meta property="article:published_time" content="2017-11-18T02:42:51+00:00" />
<meta property="article:modified_time" content="2017-11-18T02:48:13+00:00" />
<meta property="og:site_name" content="Eastern Progress" />
<meta property="og:image" content="https://i1.wp.com/www.easternprogress.com/wp-content/uploads/2017/11/IMG_4472.jpg?fit=1200%2C1124" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1124" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.easternprogress.com/wp-content/uploads/2017/11/IMG_4472.jpg?fit=1200%2C1124&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/www.easternprogress.com/wp-content/uploads/2017/01/cropped-EP.com-Thumb.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.easternprogress.com/wp-content/uploads/2017/01/cropped-EP.com-Thumb.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.easternprogress.com/wp-content/uploads/2017/01/cropped-EP.com-Thumb.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.easternprogress.com/wp-content/uploads/2017/01/cropped-EP.com-Thumb.jpg?fit=270%2C270" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.easternprogress.com/?custom-css=a85fc2ab82" />
		</head>
<body class="post-template-default single single-post postid-2984933 single-format-standard et_extra et_fullwidth_nav et_non_fixed_nav boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_fadeInTop with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-2981092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981092"><a href="http://www.easternprogress.com/submit-letter-or-press-release/">Submit letter or press release</a></li>
<li id="menu-item-2982506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982506"><a href="http://www.easternprogress.com/advertising/">Advertising</a></li>
<li id="menu-item-2981107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981107"><a href="http://www.easternprogress.com/staff/">Progress staff</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheEasternProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/easternprogress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																		<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/user/EasternProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.easternprogress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.easternprogress.com/" data-fixed-height="100">
							<img src="http://www.easternprogress.com/wp-content/uploads/2017/01/Untitled-1-1.png" alt="Eastern Progress" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-2980884" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2980884"><a href="http://www.easternprogress.com/category/news/">News</a></li>
<li id="menu-item-2980894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980894"><a href="http://www.easternprogress.com/category/sports/">Sports</a></li>
<li id="menu-item-2980879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980879"><a href="http://www.easternprogress.com/category/features/">Features</a></li>
<li id="menu-item-2980889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980889"><a href="http://www.easternprogress.com/category/opinions/">Opinions</a></li>
<li id="menu-item-2984885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2984885"><a href="https://www.youtube.com/user/EasternProgress">Videos</a></li>
<li id="menu-item-2984886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2984886"><a href="https://www.spreaker.com/user/easternprogress">Podcasts</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-2984933" class="module single-post-module post-2984933 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Board of Regents approves tuition freeze, Model&#8217;s application for charter school status</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="http://www.easternprogress.com/author/easternprogress/" class="url fn" title="Posts by Eastern Progress" rel="author">Eastern Progress</a> | <span class="updated">Nov 17, 2017</span> | <a href="http://www.easternprogress.com/category/news/" rel="tag">News</a>, <a href="http://www.easternprogress.com/category/top-stories/" rel="tag">Top stories</a> | <a class="comments-link" href="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i1.wp.com/www.easternprogress.com/wp-content/uploads/2017/11/IMG_4472.jpg?resize=1280%2C640" alt="Board of Regents approves tuition freeze, Model&#8217;s application for charter school status" />							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>By Leonard Combs and Collin Overton</strong></p>
<p>The EKU Board of Regents voted unanimously at their Nov. 15 meeting in Model Laboratory School to halt increases in tuition costs for the 2018-2019 year.</p>
<p>The tuition “freeze” was proposed by President Michael Benson in a campus-wide email Nov. 8. Barry Poynter, vice president and treasurer of finance and administration, officially brought the motion to the Board.</p>
<p>Faculty Regent Richard Day said the freeze could serve as “a strategic plan that would hope to attract more students at our current tuition level to offset what we might have lost by jacking up tuition.”</p>
<p>While students won’t face a spike in their tuition, the same cannot be said for additional fees. The Board approved a meal plan rate increase of 3.5 percent, along with an increase of up to 3 percent in housing fees.</p>
<p>The freeze follows a slight decrease in enrollment since enrollment spiked in 2015. Enrollment decreased from 16,844 students in 2015 to 16,881 in 2016. 2017 introduced a more significant drop, with 16,644 students enrolled as of Oct. 15 – 237 students less than last year.</p>
<p>The Board also voted to begin Model Laboratory School’s application with the state of Kentucky to become a charter school.</p>
<p>Model would become the first official charter school in Kentucky, but not without raising concerns over which students could attend it.</p>
<p>Since Model scores above the bottom five percent of schools in the state, it isn’t eligible to become a conversion charter school, Department of Government and Economics chair Lynnette Noblitt said. Model will instead have to apply as a new charter school, meaning they’re required to start from scratch with their student body and can only enroll students that live in Madison County. Some of Model’s current students live in Estill, Fayette, and Rockcastle counties, among others, Noblitt said.</p>
<p>“I know there are a lot of unknowns still,” Noblitt said at the meeting. “The task force explains that we may have to empty the hallways of Model to be able to convert it to a charter school, and I would ask the Board to carefully keep in mind exactly how much this charter school would cost us.”</p>
<p>Noblitt has two children who attend Model.</p>
<p>Other highlights from the meeting included:</p>
<p>&#8211; The student life, discipline and athletics committee reported that all EKU athletic teams met NCAA Academic Progress Rate (APR) standards  for 2016-2017.  These standards are measured by student athletes’ academic performance and retention. Women’s golf received a perfect score of 1,000 points.</p>
<p>-The Board accepted an audit from Crowe Horwath, a public accounting firm, that found “nothing of significant concern”  with the university’s expenditures.</p>
<p>&#8211; It was announced that on the Feb. 7 opening of Case Dining Hall, students will be able to bring three friends or family members to eat at no additional cost.</p>
<p>&#8211; EKU is looking for two students to visit Frankfort on Feb. 6 for Colonels at the Capitol. These students will have the opportunity to speak to state representatives.</p>
<p>-Diverse students make up 12.2 percent of all EKU students, an increase from Fall 2016’s recording of 11.6 percent.</p>
<p>The Board of Regents will reconvene on Feb. 6 in Frankfort, in conjunction with Colonels at the Capitol. The Eastern Progress will provide additional coverage of those events, as well as the  tuition freeze, Model Lab School, and additional developments on topics from the board meeting. Coverage can be found at <a href="http://www.easternprogress.com/">http://www.easternprogress.com/</a> or in the Nov. 30 and Dec. 7 issues.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2984933" class="share-twitter sd-button share-icon no-text" href="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2984933" class="share-facebook sd-button share-icon no-text" href="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2984933" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-138213104-2984933-5a0fbd01a4102' data-src='https://widgets.wp.com/likes/#blog_id=138213104&amp;post_id=2984933&amp;origin=www.easternprogress.com&amp;obj_id=138213104-2984933-5a0fbd01a4102' data-name='like-post-frame-138213104-2984933-5a0fbd01a4102'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/&#038;t=Board%20of%20Regents%20approves%20tuition%20freeze%2C%20Model%E2%80%99s%20application%20for%20charter%20school%20status" class="social-share-link" title="Share &quot;Board of Regents approves tuition freeze, Model&#8217;s application for charter school status&quot; via Facebook" data-network-name="facebook" data-share-title="Board of Regents approves tuition freeze, Model&#8217;s application for charter school status" data-share-url="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Board%20of%20Regents%20approves%20tuition%20freeze%2C%20Model%E2%80%99s%20application%20for%20charter%20school%20status%20http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/" class="social-share-link" title="Share &quot;Board of Regents approves tuition freeze, Model&#8217;s application for charter school status&quot; via Twitter" data-network-name="twitter" data-share-title="Board of Regents approves tuition freeze, Model&#8217;s application for charter school status" data-share-url="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/&#038;description=Board%20of%20Regents%20approves%20tuition%20freeze%2C%20Model%E2%80%99s%20application%20for%20charter%20school%20status&#038;media=https://i1.wp.com/www.easternprogress.com/wp-content/uploads/2017/11/IMG_4472.jpg?resize=150%2C150" class="social-share-link" title="Share &quot;Board of Regents approves tuition freeze, Model&#8217;s application for charter school status&quot; via Pinterest" data-network-name="pinterest" data-share-title="Board of Regents approves tuition freeze, Model&#8217;s application for charter school status" data-share-url="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Board of Regents approves tuition freeze, Model&#8217;s application for charter school status&quot; via Email" data-network-name="basic_email" data-share-title="Board of Regents approves tuition freeze, Model&#8217;s application for charter school status" data-share-url="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Board of Regents approves tuition freeze, Model&#8217;s application for charter school status&quot; via Print" data-network-name="basic_print" data-share-title="Board of Regents approves tuition freeze, Model&#8217;s application for charter school status" data-share-url="http://www.easternprogress.com/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #d4dde8;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.easternprogress.com/2017/11/09/chi-beta-tau-to-host-chili-cook-off/" rel="prev"><span class="button">Previous</span><span class="title">Chi Beta Tau to host chili cook-off</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Eastern Progress' src='http://0.gravatar.com/avatar/67ae3f927b77292333ec0f8f084ff768?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67ae3f927b77292333ec0f8f084ff768?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.easternprogress.com/author/easternprogress/" rel="author" title="View all posts by Eastern Progress">Eastern Progress</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2017/02/16/rally-higher-education/" title="Rally for Higher Education" class="post-thumbnail">
				<img src="https://i1.wp.com/www.easternprogress.com/wp-content/uploads/2017/02/higher-ed-pic.jpg?resize=440%2C264" alt="Rally for Higher Education" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2017/02/16/rally-higher-education/">Rally for Higher Education</a></h4>
									<p class="date"><span class="updated">February 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2016/04/14/historian-notes-conservation-efforts-of-the-roosevelts/" title="Historian notes conservation efforts of the Roosevelts" class="post-thumbnail">
				<img src="http://www.easternprogress.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Historian notes conservation efforts of the Roosevelts" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2016/04/14/historian-notes-conservation-efforts-of-the-roosevelts/">Historian notes conservation efforts of the Roosevelts</a></h4>
									<p class="date"><span class="updated">April 14, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2015/11/04/lecture-to-feature-needed-change-to-prevent-mass-extinction/" title="Lecture to feature needed change to prevent mass extinction" class="post-thumbnail">
				<img src="http://www.easternprogress.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Lecture to feature needed change to prevent mass extinction" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2015/11/04/lecture-to-feature-needed-change-to-prevent-mass-extinction/">Lecture to feature needed change to prevent mass extinction</a></h4>
									<p class="date"><span class="updated">November 4, 2015</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2012/01/25/new-legal-studies-minor-approved-for-department-of-government-br/" title="New legal studies minor approved for department of government" class="post-thumbnail">
				<img src="http://www.easternprogress.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="New legal studies minor approved for department of government" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2012/01/25/new-legal-studies-minor-approved-for-department-of-government-br/">New legal studies minor approved for department of government</a></h4>
									<p class="date"><span class="updated">January 25, 2012</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.easternprogress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2984933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8251e3e4e" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/easternprogress">easternprogress</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">The Progress in print</h4>			<div class="textwidget"><iframe style="width:250px; height:256px;" src="//e.issuu.com/embed.html#6798351/48270838" frameborder="0" allowfullscreen></iframe></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheEasternProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/easternprogress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/user/EasternProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-67ae3f927b77292333ec0f8f084ff768">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.easternprogress.com\/2017\/11\/17\/board-of-regents-approves-tuition-freeze-models-application-for-charter-school-status\/":2984933};
	</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76164446-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-roboto-condensed-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,300italic,400italic,700,700italic&#038;subset=latin,cyrillic-ext,latin-ext,greek-ext,cyrillic,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-crimson-text-css'  href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,600,600italic,700,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.easternprogress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.easternprogress.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.easternprogress.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"5e26ca7f08","timeline_nonce":"b10ee4edfb","blog_feed_nonce":"9c6ab963a6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.easternprogress.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.easternprogress.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.easternprogress.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"697ac2c25b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"81b374a295","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"2984933","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.43'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'138213104',post:'2984933',tz:'-5',srv:'www.easternprogress.com'} ]);
	_stq.push([ 'clickTrackerInit', '138213104', '2984933' ]);
</script>
</body>
</html>
