<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.easternprogress.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>News Briefs - Students win a chance to study abroad | Eastern Progress</title>

<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="News Briefs - Students win a chance to study abroad | Eastern Progress" />
<meta property="og:description" content="Library hosting Valentine&#8217;s Day events Calling all book lovers: celebrate Valentine&#8217;s Day with the Crabbe Library this year. The Main Library will have a plethora of events during Valentine&#8217;s Day including a photo booth filled with selfie stick and props, and a blind date program where students pick up a random book and see if &hellip;" />
<meta property="og:url" content="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/" />
<meta property="og:site_name" content="Eastern Progress" />
<meta property="article:publisher" content="https://www.facebook.com/TheEasternProgress/" />
<meta property="article:section" content="News Briefs" />
<meta property="article:published_time" content="2017-02-09T22:48:28-05:00" />
<meta property="og:image" content="http://www.easternprogress.com/wp-content/uploads/2013/01/logo_white.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Library hosting Valentine&#8217;s Day events Calling all book lovers: celebrate Valentine&#8217;s Day with the Crabbe Library this year. The Main Library will have a plethora of events during Valentine&#8217;s Day including a photo booth filled with selfie stick and props, and a blind date program where students pick up a random book and see if [&hellip;]" />
<meta name="twitter:title" content="News Briefs - Students win a chance to study abroad | Eastern Progress" />
<meta name="twitter:site" content="@easternprogress" />
<meta name="twitter:image" content="http://www.easternprogress.com/wp-content/uploads/2013/01/logo_white.jpg" />
<meta name="twitter:creator" content="@easternprogress" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eastern Progress &raquo; Feed" href="http://www.easternprogress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastern Progress &raquo; Comments Feed" href="http://www.easternprogress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eastern Progress &raquo; News Briefs &#8211; Students win a chance to study abroad Comments Feed" href="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.easternprogress.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.easternprogress.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.easternprogress.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.easternprogress.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='parent-style-css'  href='http://www.easternprogress.com/wp-content/themes/Extra/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.easternprogress.com/wp-content/themes/Extra-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.easternprogress.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.easternprogress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.easternprogress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.easternprogress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.easternprogress.com/?p=2983865' />
<link rel="alternate" type="application/json+oembed" href="http://www.easternprogress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easternprogress.com%2F2017%2F02%2F09%2Fnews-briefs-students-win-chance-study-abroad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.easternprogress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.easternprogress.com%2F2017%2F02%2F09%2Fnews-briefs-students-win-chance-study-abroad%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-content_width-max-width">
#main-content .container,
.boxed_layout #page-container,
.boxed_layout,
.boxed_layout.et_fixed_nav .et-fixed-header #main-header {
	max-width: 1187px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_line_height-line-height">
body,
p {
	line-height: 1.3em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Roboto Condensed', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Crimson Text', Georgia, "Times New Roman", serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(30,115,190,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">
.archive h1,
.search h1 {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font-font-family">
#et-menu li {
	font-family: 'Roboto', Helvetica, Arial, Lucida, sans-serif; font-weight: 100;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: normal; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #ecf0f5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #ecf0f5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_line_color-border-color">
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post,
#et-menu li.mega-menu > ul > li > a,
#et-menu li.mega-menu > ul li:last-child a,
#et-menu li > ul li a {
	border-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #0a0a0a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font_size-font-size">
#et-secondary-menu li {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_font-font-family">
#et-secondary-menu li {
	font-family: 'Roboto Condensed', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #2a2a2a;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-color">
#et-secondary-menu li a:hover,
#et-secondary-menu > li > a:hover:before,
#et-secondary-menu li.menu-item-has-children > a:hover:after,
#et-secondary-menu li.current-menu-item > a {
	color: #5b2c47;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_active_link_color-text-shadow">
#et-secondary-menu > li > a:hover:before {
	text-shadow: 10px 0 #5b2c47, -10px 0 #5b2c47;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_icon_search_cart_text_color-color">
#et-info .et-cart,
#et-info .et-top-search .et-search-field,
#et-info .et-top-search .et-search-submit:before,
#et-info .et-extra-social-icons .et-extra-icon,
#et-info .et-extra-social-icons .et-extra-icon:before {
	color: #481432;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_nav_font_size-font-size">
.et-fixed-header #et-menu li a {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: #990040;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 10px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_font_size-font-size">
#footer-nav a {
	font-size: 13px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 79.5px;
					margin: 13.25px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 45px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 60px;
					margin: 0px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 23.5px;
				}
			}</style>
<link rel="shortcut icon" href="http://www.easternprogress.com/wp-content/uploads/2016/01/favicon.gif" /><meta name="twitter:widgets:csp" content="on"><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://www.easternprogress.com/wp-content/uploads/cache/2017/01/cropped-EP_com-Thumb/3570423348.jpg" sizes="32x32" />
<link rel="icon" href="http://www.easternprogress.com/wp-content/uploads/cache/2017/01/cropped-EP_com-Thumb/809097902.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.easternprogress.com/wp-content/uploads/cache/2017/01/cropped-EP_com-Thumb/2886016287.jpg" />
<meta name="msapplication-TileImage" content="http://www.easternprogress.com/wp-content/uploads/cache/2017/01/cropped-EP_com-Thumb/1202732137.jpg" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="News Briefs &#8211; Students win a chance to study abroad"><meta name="twitter:site" content="@easternprogress"><meta name="twitter:description" content="Library hosting Valentine&#039;s Day events Calling all book lovers: celebrate Valentine&#039;s Day with the Crabbe Library this year. The Main Library will have a plethora of events during Valentine&#039;s Day including a photo booth filled with selfie stick and props, and a blind date program where students pick up a random book and see if&hellip;">
		<style type="text/css" id="wp-custom-css">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</style>
	</head>
<body class="post-template-default single single-post postid-2983865 single-format-standard et_extra et_fullwidth_nav et_non_fixed_nav boxed_layout et_pb_gutters4 et_primary_nav_dropdown_animation_slideInX et_secondary_nav_dropdown_animation_fadeInTop with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-2981092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981092"><a href="http://www.easternprogress.com/submit-letter-or-press-release/">Submit letter or press release</a></li>
<li id="menu-item-2982506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2982506"><a href="http://www.easternprogress.com/advertising/">Advertising</a></li>
<li id="menu-item-2981107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2981107"><a href="http://www.easternprogress.com/progress-staff/">Progress staff</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/TheEasternProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/easternprogress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/user/EasternProgress" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.easternprogress.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.easternprogress.com/" data-fixed-height="100">
							<img src="http://www.easternprogress.com/wp-content/uploads/2017/01/Untitled-1-1.png" alt="Eastern Progress" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-2980884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2980884"><a href="http://www.easternprogress.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-2980885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980885"><a href="http://www.easternprogress.com/category/news/campus-news/">Campus News</a></li>
	<li id="menu-item-2980888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980888"><a href="http://www.easternprogress.com/category/news/regional/">State &#038; Regional News</a></li>
	<li id="menu-item-2980886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2980886"><a href="http://www.easternprogress.com/category/news-briefs/">News Briefs &#038; Calendar</a></li>
	<li id="menu-item-2980887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980887"><a href="http://www.easternprogress.com/category/police-beats/">Police Beats</a></li>
</ul>
</li>
<li id="menu-item-2980894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2980894"><a href="http://www.easternprogress.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-2980898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980898"><a href="http://www.easternprogress.com/category/sports/football/">Football</a></li>
	<li id="menu-item-2980896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980896"><a href="http://www.easternprogress.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-2980895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980895"><a href="http://www.easternprogress.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-2980897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980897"><a href="http://www.easternprogress.com/category/sports/club-sports/">Club Sports</a></li>
	<li id="menu-item-2980899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980899"><a href="http://www.easternprogress.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-2980900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980900"><a href="http://www.easternprogress.com/category/sports/hockey/">Hockey</a></li>
	<li id="menu-item-2980901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980901"><a href="http://www.easternprogress.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-2980902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980902"><a href="http://www.easternprogress.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-2980903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980903"><a href="http://www.easternprogress.com/category/sports/sports-news/">Sports News</a></li>
	<li id="menu-item-2980904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980904"><a href="http://www.easternprogress.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-2980905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980905"><a href="http://www.easternprogress.com/category/sports/track-cross-country/">Track &#038; Cross Country</a></li>
	<li id="menu-item-2980906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980906"><a href="http://www.easternprogress.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-2980879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2980879"><a href="http://www.easternprogress.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-2980880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980880"><a href="http://www.easternprogress.com/category/features/gaming/">Gaming &#038; Technology</a></li>
	<li id="menu-item-2980882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980882"><a href="http://www.easternprogress.com/category/features/columns/">Opinion columns</a></li>
	<li id="menu-item-2980881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980881"><a href="http://www.easternprogress.com/category/features/moviesmusic/">Movies &#038; Music</a></li>
	<li id="menu-item-2980883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980883"><a href="http://www.easternprogress.com/category/features/people/">People &#038; Culture</a></li>
</ul>
</li>
<li id="menu-item-2980889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2980889"><a href="http://www.easternprogress.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-2980893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980893"><a href="http://www.easternprogress.com/category/opinions/editorials/">Progress Editorials</a></li>
	<li id="menu-item-2980890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980890"><a href="http://www.easternprogress.com/category/opinions/columns-perspectives/">Columns</a></li>
	<li id="menu-item-2980891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980891"><a href="http://www.easternprogress.com/category/opinions/guesteditorials/">Guest editorials</a></li>
	<li id="menu-item-2980892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980892"><a href="http://www.easternprogress.com/category/opinions/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-2981464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2981464"><a href="http://www.easternprogress.com/category/opinions/cartoons/">Cartoons</a></li>
</ul>
</li>
<li id="menu-item-2980907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2980907"><a href="http://www.easternprogress.com/category/videos/">Videos</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-2983865" class="module single-post-module post-2983865 post type-post status-publish format-standard hentry category-news-briefs et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">News Briefs &#8211; Students win a chance to study abroad</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://www.easternprogress.com/author/easternprogress/" class="url fn" title="Posts by Eastern Progress" rel="author">Eastern Progress</a> | <span class="updated">Feb 9, 2017</span> | <a href="http://www.easternprogress.com/category/news-briefs/" rel="tag">News Briefs</a> | <a class="comments-link" href="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p class="p1"><b>Library hosting Valentine&#8217;s Day events </b></p>
<p class="p2">Calling all book lovers: celebrate Valentine&#8217;s Day with the Crabbe Library this year. The Main Library will have a plethora of events during Valentine&#8217;s Day including a photo booth filled with selfie stick and props, and a blind date program where students pick up a random book and see if it impresses them.</p>
<p class="p2">Students can pick up their dates in Powell, and tag the library on Twitter (@ekulibraries) and Instagram (@eku_libraries) using the hastags #EKULibraries and #LibraryLove.</p>
<p class="p1"><b>Students can win cash with the 2017 Library Research Award </b></p>
<p class="p2">Enter a research project in the 2017 Library Research Award for Undergraduates competition before March 20 for a chance to win a cash prize. Made possible by the Friends of EKU Libraries, this award recognizes undergraduate students whose research makes expert use of the services, resources, and collections of EKU Libraries to produce a scholarly or creative work.</p>
<p class="p2">Visit Encompass Digital Archive for details and to view past submissions: encompass.eku.edu/ugra.</p>
<p class="p1"><b>Students win a chance to study abroad </b></p>
<p class="p2">Hundreds of students signed up for a chance to spin the wheel and study abroad this semester, but only 13 students won. Originally capped at seven, President Benson, Provost Janna Vice and the Dean of the College of Letters, Arts and Social Science donated more trips.</p>
<p class="p2">Trips ranged from South America to China as students&#8217; futures were determined by President Benson&#8217;s spin. A full list of winners and locations can be found at studyabroad.eku.edu</p>
<p class="p1"><b>EKU faculty member to lead efforts in first writing center certification program </b></p>
<p class="p2">Noel Studio Executive Director Russell Carpenter will lead and develop the first writing center certification program as chair of a new research and development committee for the Southeastern Writing Center Association.</p>
<p class="p2">Carpenter said he and the committee will take into consideration the research and writing assistance his staff has done at the Noel Studio while creating a national model that can fit for all writing programs.</p>
<p class="p2">The committee, Carpenter said, will research ways writing centers will develop and assess programming for student staff members as well as professional staff, while also receiving credit for successes in implementation.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/&#038;t=News%20Briefs%20%26%238211%3B%20Students%20win%20a%20chance%20to%20study%20abroad" class="social-share-link" title="Share &quot;News Briefs &#8211; Students win a chance to study abroad&quot; via Facebook" data-network-name="facebook" data-share-title="News Briefs &#8211; Students win a chance to study abroad" data-share-url="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=News%20Briefs%20%26%238211%3B%20Students%20win%20a%20chance%20to%20study%20abroad%20http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/" class="social-share-link" title="Share &quot;News Briefs &#8211; Students win a chance to study abroad&quot; via Twitter" data-network-name="twitter" data-share-title="News Briefs &#8211; Students win a chance to study abroad" data-share-url="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/&#038;description=News%20Briefs%20%26%238211%3B%20Students%20win%20a%20chance%20to%20study%20abroad&#038;media=" class="social-share-link" title="Share &quot;News Briefs &#8211; Students win a chance to study abroad&quot; via Pinterest" data-network-name="pinterest" data-share-title="News Briefs &#8211; Students win a chance to study abroad" data-share-url="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;News Briefs &#8211; Students win a chance to study abroad&quot; via Email" data-network-name="basic_email" data-share-title="News Briefs &#8211; Students win a chance to study abroad" data-share-url="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;News Briefs &#8211; Students win a chance to study abroad&quot; via Print" data-network-name="basic_print" data-share-title="News Briefs &#8211; Students win a chance to study abroad" data-share-url="http://www.easternprogress.com/2017/02/09/news-briefs-students-win-chance-study-abroad/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #d4dde8;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.easternprogress.com/2017/02/09/travel-ban/" rel="prev"><span class="button">Previous</span><span class="title">Trump knows what he&#8217;s doing with travel ban</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.easternprogress.com/2017/02/09/womens-basketball-snaps-losing-streak/" rel="next"><span class="button">Next</span><span class="title">Women&#8217;s basketball snaps three game losing streak</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Eastern Progress' src='http://0.gravatar.com/avatar/67ae3f927b77292333ec0f8f084ff768?s=170&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67ae3f927b77292333ec0f8f084ff768?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.easternprogress.com/author/easternprogress/" rel="author" title="View all posts by Eastern Progress">Eastern Progress</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2014/02/19/campus-briefs-feb-20/" title="Campus Briefs Feb. 20" class="post-thumbnail">
				<img src="http://www.easternprogress.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Campus Briefs Feb. 20" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2014/02/19/campus-briefs-feb-20/">Campus Briefs Feb. 20</a></h4>
									<p class="date"><span class="updated">February 19, 2014</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2016/09/08/relaxation-meditation-group/" title="Relaxation and meditation group" class="post-thumbnail">
				<img src="http://www.easternprogress.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Relaxation and meditation group" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2016/09/08/relaxation-meditation-group/">Relaxation and meditation group</a></h4>
									<p class="date"><span class="updated">September 8, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2013/01/30/news-briefs-jan-17-2013-2/" title="News Briefs: Jan. 31, 2013" class="post-thumbnail">
				<img src="http://www.easternprogress.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="News Briefs: Jan. 31, 2013" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2013/01/30/news-briefs-jan-17-2013-2/">News Briefs: Jan. 31, 2013</a></h4>
									<p class="date"><span class="updated">January 30, 2013</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://www.easternprogress.com/2016/09/29/famous-comedian-comes-eku-new-tour/" title="Famous comedian comes to EKU with new tour" class="post-thumbnail">
				<img src="http://www.easternprogress.com/wp-content/themes/Extra/images/post-format-thumb-text.svg" alt="Famous comedian comes to EKU with new tour" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://www.easternprogress.com/2016/09/29/famous-comedian-comes-eku-new-tour/">Famous comedian comes to EKU with new tour</a></h4>
									<p class="date"><span class="updated">September 29, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/09/news-briefs-students-win-chance-study-abroad/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.easternprogress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2983865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2d3e09e012" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-9" class="et_pb_widget widget_text"><h4 class="widgettitle">Twitter</h4>			<div class="textwidget"><a class="twitter-timeline" data-height="600" href="https://twitter.com/easternprogress">easternprogress</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-3" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.bluegrass.kctcs.edu/Admissions/Apply_Now.aspx" target="_blank">
						<img src="http://www.easternprogress.com/wp-content/uploads/2017/01/EKU-spring-12-week-300-x-250.jpg" alt="Advertisement for Bluegrass Community and Technical College" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-7" class="et_pb_widget widget_text"><h4 class="widgettitle">The Progress in print</h4>			<div class="textwidget"><iframe style="width:300px; height:307px;" src="//e.issuu.com/embed.html#6798351/44158705" frameborder="0" allowfullscreen></iframe></div>
		</div> <!-- end .et_pb_widget --><div id="text-10" class="et_pb_widget widget_text"><h4 class="widgettitle">Podcasts</h4>			<div class="textwidget"><a href="https://soundcloud.com/easternprogress">

<img src="http://www.easternprogress.com/wp-content/uploads/2017/01/progress-podcast-300px.jpg" alt="Link to Progress podcasts on SoundCloud" />

</a></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-2" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://thesoftshoe.com/" target="_blank">
						<img src="http://www.easternprogress.com/wp-content/uploads/2016/02/soft-shoe-ad-2016.gif" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/TheEasternProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/easternprogress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/user/EasternProgress" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76164446-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='et-gf-roboto-condensed-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,300,300italic,400italic,700,700italic&#038;subset=latin,cyrillic-ext,latin-ext,greek-ext,cyrillic,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-crimson-text-css'  href='http://fonts.googleapis.com/css?family=Crimson+Text:400,400italic,600,600italic,700,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic&#038;subset=latin,cyrillic-ext,latin-ext,cyrillic,greek-ext,greek,vietnamese' type='text/css' media='all' />
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.easternprogress.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.easternprogress.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.easternprogress.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"d4193a1956","timeline_nonce":"3883b51045","blog_feed_nonce":"232c7ec091","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/scripts.min.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.easternprogress.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.easternprogress.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.easternprogress.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"dc9842b4f5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"35b88dcf94","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"2983865","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js'></script>
<script type='text/javascript' src='http://www.easternprogress.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>
